Startprobleme - vermutlich Kontaktprobleme Startknopf

  • Hallo liebe Leute,
    seit es kühler wird und damit auch die Luftfeuchtigkeit unter der Abdeckplane draußen etwas höher, habe ich Probleme.
    Zündung an - Startknopf drücken - nichts, kein Mucks. Wenn ich nun den Startknopf etwas "massiere" und irgendwann die richtige Stelle treffe, springt sie auch sofort an.
    Ich habe schon etwas gestöbert - dazu gibt es schon einen älteren Thread, wo auch drinsteht, dass es ein durchaus bekanntes Problem ist, dass die Kontakte des Startknopfes korrodieren.
    Nun ja - was meint ihr, kann ich als durchschnittlich begabter Heimwerker das Schalterelement selbst zerlegen und die Kontakte reinigen?
    Worauf muss ich achten - gibt es irgendwelche Fallstricke? Wie hoch wird der Zeitaufwand in etwa sein?
    Schonmal danke für eure Antworten.


    AlfT

  • Jo-das war ich ;)


    Hatte damals das Problem-eigentlich aus Angeberei - weil immer elegant den Startknopf nur tuschiert-dabei entstand ein Abreisfunken der dann als "Schweiß-Punkt" auf dem Kontakt-eben Diesen verhinderte :whistling:


    War aber kein Thema-die beiden Schrauben an der Armatur lösen-dann etwas aufpassen-weil da ist ne Feder-das Diese nicht wegspringt und im Nirwana verschwindet. Den Kontakt mit einer Sandfeile sauber machen-zusammenbauen-Hält mind. eine Saison :hu:

    Stephan aus HG :Fire3:


    :ooDie Enten:oo


    •"Macht nicht die gute Welt besser, macht die ganze Welt gut."

    (Ich)

  • moin alft,
    normalerweise ist die demontage der schaltereinheit kein großer akt. das schlimmste sind oftmals die festsitzenden schrauben.
    du solltest darauf achten, das dir beim auseinandernehmen keine kleinteile wie federn runter fallen.
    oftmals reicht es aber auch,die schrauben nur zu lösen,die hälften etwas voneinander zu trennen und dann innen mit ordentlich wd40 zu besprühen. nach etwa 30 minuten ablüftzeit sind die meisten kontaktprobleme vergessen!

    Die gewonnene Erfahrung steigt direkt proportional mit dem Wert des zerstörten Gegenstandes.

    :aetsch:

  • das schlimmste sind oftmals die festsitzenden schrauben.

    Und bitte den richtigen Schraubendreher benutzen. Das sind keine Pozidriv :!: , das sind Phillips-Schrauben.


    Jens

    Wir Norddeutschen duzen Leute, die wir mögen. Ich bin der Meinung, Sie sollten das wissen!

  • Danke für die Antworten. Daraus lese ich, dass es auch für mich als Nicht-Schrauber zu bewältigen ist. Dann werde ich mich da mal ran machen...


    AlfT

  • Hallo Leute,


    kurzes Update. Nun habe ich es endlich mal geschafft, mich der Sache intensiv zu widmen.
    Da der Mensch im Innersten per se faul ist, habe ich es vor ca. 10 Tagen erstmal nach lobo's Methode versucht. Also die Halbschalen gelockert und WD40 rein - bis zu Sättigung... Hat allerdings nichts gebracht - kann es auch nicht, wie sich nach der Sektion des Schalterelementes am Samstag herausgestellt hat. Also um das Problem zu beheben, muss man das Teil zerlegen, denn bis an die Stelle, auf die es ankommt, kann auch das WD40 beim besten Willen nicht kriechen.
    Ich schreibe hier mal eine kurze Anleitung, für alle, die evtl. dasselbe mal machen müssen.


    Zeitaufwand: ca. 45 Minuten (inkl. der Zeit, um den Mechanismus zu verstehen)
    benötigtes Werzeug: Kreuzschlitzschraubendreher, WD40 Spay und 'nen Lappen


    Also zuerst die entspannende Nachricht - man kann das Schalterelement bedenkenlos öffnen, da gibt es erstmal keine Teile, die wegspringen und verschwinden können.
    - also zuerst die 3 Schrauben raus
    - Dann die zum Fahrer gewandte Halbschale abnehmen, die andere kann dran bleiben. Es empfiehlt sich, den zum Fahrer gewandten Gaszug auszuhängen!
    - die beiden Kabel vom Bremslichtschalter abziehen
    - das dicke Kabelpaket ist in der Halbschale mit einem kleinen Haken gesichert, dessen Schraube lösen und den Haken abnehmen, der bleibt am Kabelpaket hängen und kann auch nicht abhauen...
    - so, dann ist der Weg zum Startknopf frei
    - die eine Schraube lösen, mit der der Startknopf fixiert ist
    - ACHTUNG! beim Abheben der Platine Vorsicht, denn darunter steckt die besagte Feder, die sollte tunlichst nicht verschwinden
    - so, nun die beiden Kontaktpunkte am Taster und auf der Platine säubern, aber AUCH die unterste und oberste Federwicklung schön säubern und AUCH die Kontaktflächen für die Federwicklungen am Taster und auf der Platine schön säubern (um die Kontaktpunkte herum ist eine Isolierung, und da außen rum sind die Kontakflächen für die Feder) - sprich WD40 rauf , einwirken lassen und dann schön putzen, bis wieder blank, danach nochmal WD40 zur Konservierung rauf
    (Bei mir waren nicht die Kontaktpunkte im Knopf und auf der Platine das Problem, sondern die Federwicklungen und deren Kontaktflächen, da war kein Metall mehr zu sehen...)
    - so, wenn alles schön abgelüftet ist, heißt es die Feder wieder reinzufummeln und die Platine wieder festschrauben (ACHTUNG! die Feder ist konisch - also richtig rum einbauen - den schmalen Teil an den Taster, den breiten auf die Platine)
    - danach das gesamte Schalterelement in umgekehrter Reihenfolge wieder zusammensetzen
    - dann starten und freuen...


    Ach ja - selbige Prozedur hilft natürlich auch bei Problemen mit dem Hupe-Taster auf der anderen Lenkerseite...


    Grüße
    AlfT

    2 Mal editiert, zuletzt von AlfT ()

  • :chopper:


    Na dann kannste ja noch die letzten Sonnentage zum fahren nutzen . :thumbsup:



    Oesie

    :chopper: Das Leben ist zu kurz um traurig zu sein . :P:

  • ... Super! Das liest sich ja eher wie aus der Abteilung Uhrmacher (-: Schlanke Finger sind sicher von Vorteil!


    by the way: moin moinaus Flensburg! Der Tag scheint sonnig zu werden.

  • Oesie :
    Yepp, das werde ich tun - hatte ich vorher auch schon gemacht, es funktionierte ja mit etwas Geduld und Fingerspitzengefühl dann doch, aber ein ungutes Gefühl, ob's beim nächsten Mal auch noch klappt, war schon immer dabei. Na jedenfalls isses so entspannter - einfach raufsetzen, drücken und an isse...


    HAL9000 :
    Ja, Deine Anleitung hatte ich auch als Arbeitsgrundlage genommen. Trotzdem blieben da für einen Nichtschrauber wie mich viele Fragen offen - gefolgt von Selbstzweifeln, ob ich mich da wirklich ranwage... Deshalb dachte ich, ich schreib's mal etwas ausführlicher auf - naja, dass es so ausführlich wird - wenn man halt erstmal in's Schreiben kommt... :)


    @Atrium:
    Naja so schlimm fummelig isses nicht - nur halt das Wiedereinsetzen der Feder, dass die dann auch an Ort und Stelle bleibt und ordentlich Kontakt hat...


    Grüße
    AlfT