Steuergerät CDI

  • Hallo zusammen!
    habe ein riesiges Problem: scheint als wäre mein Steuergerät CDI kaputt.
    meine en 500 A jg 1992 hatte immer wieder probleme zum starten und zT sogar hat sie mir beim fahren abgestellt.
    war beim mechaniker, der hat das problem beim grünen kabel, das zum steuergerät führt, geortet. haben einen neuen pin angebracht und dann gings eine gewisse zeit gut.
    dann hat das plötzliche abstellen wieder angefangen. einmal gar mitten auf der autobahn... habe dann jeweils mit dem schraubenzieher das grüne kabel runtergestossen und dann kam sie kurz wieder, aber sie stellt immer wieder ab.
    so gehts nicht mehr..
    leider gibts das steuergerät nirgends mehr zu kaufen. kawasaki hat es nicht mehr!!
    kann doch nicht sein, das ich mich nun von meiner maschine trennen muss..!?!
    kann mir jmd weiterhelfen? evtl mit einem funktionierenden steuergerät, das ich abkaufen kann?
    vielen dank für eure hilfe!
    dani

  • Wenn ich das richtig verstanden habe, liegt es doch am Kabel und nicht am Steuergerät, oder?

    Es gibt zwei Dinge, die ich nicht leiden kann:

    1. Menschen, die maßlos übertreiben

    2. wenn ich beim Joggen geblitzt werde

  • das weiss ich eben nicht genau.. der weisse stecker ist gerade beim grünen kabel schon ein wenig ausgeleiert..
    andererseits macht der pin ja schon kontakt zur steuerbox, da er wie eine klammer am stift der box aufgedrückt wird..
    bin nicht so der techniker.. weiss nicht wie ichs anders ausdrücken soll.. ;)

  • Man kann den Kontakt etwas nachbiegen, damit der etwas strammer ist. Das solltest du zuerst versuchen.

    Es gibt zwei Dinge, die ich nicht leiden kann:

    1. Menschen, die maßlos übertreiben

    2. wenn ich beim Joggen geblitzt werde

  • mit kontakt meinst du den pin, also das metallische ende des kabels? den enger zusammendrücken? das habe ich schon gemacht...

  • Und du bist sicher, dass das an dem grünen Kabel liegt?
    Plötzliches Ausgehen kann auch am Killschalter, Seitenständerschalter oder Kupplungsschalter liegen.
    Vielleicht hat einer von denen einen Wackelkontakt.


    Die Cdi geht echt selten kaputt....

    Es gibt zwei Dinge, die ich nicht leiden kann:

    1. Menschen, die maßlos übertreiben

    2. wenn ich beim Joggen geblitzt werde

  • grünes kabel definitiv. wenn nix ging hab ich eben mit dem schraubenzieher von oben in die lücke vom weissen stecker auf das grüne kabel gedrückt und dann half das, damit sie wieder ansprang..

  • aber vielleicht hast du insofern recht, und ich versuchs zuerst einmal mit einem neuen weissen stecker..
    aber woher nehmen, wenn nicht stehlen.. ?

  • der stecker scheint mir ein ganz normaler 8-poliger japanstecker zu sein, ich mein die gibbet sogar bei louis,

    Die gewonnene Erfahrung steigt direkt proportional mit dem Wert des zerstörten Gegenstandes.

    :aetsch:

  • :chopper:


    Es könnte ja auch sein das die Quetschung des Steckerkontakts am Kabel nicht ganz sauber ist . Wenn es wirklich die CDI sein sollte wirst Du wohl nur noch im Netz was finden . Ist aber wirklich selten das die kaputt geht .


    Oesie

    :chopper: Das Leben ist zu kurz um traurig zu sein . :P:

  • :chopper:


    Wenn Du von der Steckerseite rein siehst findest Du kleine Wiederhacken . Die kanst Du mit dem feinen ( gaaanz feinen ) Schraubenzieher vorsichtig zurück drücken und den Konntakt nach hinten raus drücken . Dann könntest Du den defekten Kontakt mit einem Neuteil ersetzen . Giebts bei Louis .



    Oesie

    :chopper: Das Leben ist zu kurz um traurig zu sein . :P:

  • hey vielen lieben dank für all die ratschläge und tipps.
    und ich weiss nun auch wie man dem stecker sagt! leider ists ein 10 poliger und den hab ich noch nicht im netz gefunden..
    aber ich geh dem nun mal nach und meld mich dann--


    bis bald & schönen abend!

  • Hatte ich bei der Enni von Ela auch. Habe dann CDI getauscht und jut was.
    Gibt es in der Bucht.

    :wall: Was Dich nicht umbringt, macht Dich nur noch härter :whistling: