Abblendlicht und Rücklicht funktionieren nicht

  • Hallo zusammen,



    mein Problem an meiner EN 500c ist, dass sowohl das
    Abblendlicht/Fernlicht als auch das Rücklicht nicht geht, beim Betätigen
    der Bremse geht aber das Bremslicht. Leuchtmittel und Sicherungen
    wurden bereits ausgetauscht bzw. geprüft. Stelle ich die Zündung
    allerdings auf Parken, funktioniert beides. Ich hatte selbens Problem
    schon einmal kurz im letzten Jahr und als ich das Motorrad in der
    Werkstatt prüfen lassen wollte, funktionierte beides plötzlich wieder
    (Vorführeffekt würde ich mal sagen).



    meine Frage nun an Euch: Kann es an dem Zünschloss liegen
    (Parkstellung geht ja)? Ein Kabelbruch oder ein Verbindungsproblem
    müsste doch ausgeschlossen sein, da beides auf Parkeinstellung
    funktioniert, oder gibt es für die Parkeinstellung einen eigen Kreislauf
    und ich liege falsch?

  • Tät ich auf den Schalter tippen. Aufmachen, sauber machen, testen.

    Lass das Verhalten anderer nicht deinen inneren Frieden stören. In der Wut verliert der Mensch seine Intelligenz.

    -Dalei Lama-

    Und bevor du mit dem Kopf durch die Wand gehst überlege: "was will ich im Nebenzimmer?"

    Pitti aus KR

  • Hat vielleicht jemand die Möglichkeit, mir einen leserlichen Schaltplan online zur Verfügung zu stellen. Ich habe meine EN gebraucht gekauft und es war keine Betriebsanleitung nebst Schaltplan mehr vorhanden.

  • Auf den Schalter habe ich auch getippt, aufgemacht und Kontaktspray rein. Keine Veränderung.

  • dann warte bis die Schrauber antworten. ich meine, es gäbe auch irgendwo noch ein Relais.....

    Lass das Verhalten anderer nicht deinen inneren Frieden stören. In der Wut verliert der Mensch seine Intelligenz.

    -Dalei Lama-

    Und bevor du mit dem Kopf durch die Wand gehst überlege: "was will ich im Nebenzimmer?"

    Pitti aus KR

  • Mach den Schalter nochmal auf und überbrücke den Schalter mit einem Draht.


    Gerne korrodieren in solchen Schaltern die Kontakte. Dann kann es u.U. sein, dass Kontaktspray nicht reicht. Dann muss man den Schalter zerlegen, reinigen, wieder zusammensetzen. Und dann nochmal ein Tröpfchen Kontaktspray rein. Das verhindert, dass die Kontakte sofort wieder korrodieren.
    Kannst auch mal mit dem Multimeter bei der Gelegenheit nachmessen, ob am Schalter Spannung anliegt. Ich weiß jetzt nicht aus dem Kopf, ob da der Pluspol oder der Minuspol geschaltet ist. Also einfach beide Schalterkontakte einmal gegen Masse messen und einmal gegen den Pluspol. Bei einer Messung muss ne Spannung da sein.

    Unterm Strich ist alles besser...

    __________________________________________

    Alter, ist das geil hier!

  • Hallo erstmal,
    grundsätzlich kann der fehler natürlich auch am Zündschloß liegen, wenn du auf parkstellung schaltest, sollte eigentlich nur das standlicht incl. rücklicht leuchten, abblendlicht und fernlicht gehen normalerweise auf parkstellung nicht.


    als anhang habe ich dir mal den schaltplan der C beigelegt

    Die gewonnene Erfahrung steigt direkt proportional mit dem Wert des zerstörten Gegenstandes.

    :aetsch:

  • Oesie,
    das doch das gleiche Buch wie im link von Marcus :patsch:

    Die gewonnene Erfahrung steigt direkt proportional mit dem Wert des zerstörten Gegenstandes.

    :aetsch:

  • :chopper:

    das gleiche Buch

    Jooo , nur das ich es bei Tante bestellen kann wärend ich in der Bucht sehen muss wann das sofort kaufen Angebot verfügbar ist oder steigern und Glück haben . Zum anderen kann ich mir vorstellen das Tante solche Sachen öfters macht ( Bücher und Ersatzteile bereithalten für ältere Bj. ) wenn sich das rechnet .





    Oesie

    :chopper: Das Leben ist zu kurz um traurig zu sein . :P:

  • Prüfe mal bitte die Spannung am braunen Kabel am Sicherungskasten.
    1. Wenn Zündung an -> sollte 12V sein
    2. Wenn Parken an -> sollte 0V sein


    Kannst du Blinken wenn Scheinwerfer und Licht nicht funktionieren?
    Parkposition -> Blinker gehen nicht
    Zündung -> Blinker sollten gehen